Links

V3 or V4 - Which version should I use?

Currently there are two versions of the NFT Swap SDK: 0x v3 and 0x v4.

Which version?

tl;dr:
By default, we recommend using V4. It's the future of the 0x protocol and is hyper gas-optimized (currently the cheapest way to buy/sell NFTs on Ethereum).
One exception: V4 currently does not support buying and selling bundles. If you require bundle support in the short term, you will need to use V3. Eventually V4 plans to be able to support bundles, but for now use V3.
​
Last modified 8mo ago